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Photoshop CS2
Photoshop is a digital image editing environment used for photo retouching, creating 
web images, film/video compositing, and other pixel/vector-based imagery.

Workshop Objective

Learn to use Photoshop for working with web graphics.  

Work Environment and Window Descriptions

The default workspace holds numerous tools and palettes that may be intimating at 
first.  You can choose to work with them or without them, move them off-screen or 
even customize which palettes are visible.  Setting up your own personal workspace 
may take time initially or you may be fine with the default.  Either way you can get 
acquainted with many of the tools  and palettes by moving your mouse over them and 
reading the popup messages that appear. 

There are four main components in the Photoshop window environment:

Menu Bar:

Organized 
by function, press any menu heading to access dialog boxes, submenus, and 
commands.

Palettes:

There are 19 movable palettes. Each palette allows for easy access to different 
operations in Photoshop. Click a tab (the palette name) in a palette group to bring 
that palette to the front. Click the black arrow on the top-right of the palette to 
access more options and commands. There may also be icons at the bottom of the 
palette which enable you to add or remove items in the palette.



standard windowed mode   full screen w/ menu    full screen w/o menu
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Toolbox:

The Toolbox (usually on the left of the window) contains over 40 tools that 
turn your mouse into the tool you choose by clicking on to it.  Some tools 
have other related tools behind it to view and choose another tool from the 
fly-out menu.  Click on the itty bitty arrowhead in the bottom-right corner of 
the tool icon. You can also choose a tool by using its keyboard shortcut (i.e. 
T for the text tool). You can see the shortcut in parenthesis when you move 
your mouse over a tool icon.

Options Bar:

The options bar is used to choose settings for each tool. The bar 
changes depending on which tool is selected (e.g the Brush tool). Use 
drop-down menus to adjust and customize the tool.

Navigating in the Photoshop workspace:

Zoom
The Zoom tool is used to zoom into an area.

 Hold down the Option key while using the Zoom tool to zoom out.

 Note: Command  + / -  is a very useful keyboard shortcut for zooming in and out of 
images.

Hand
Use the hand tool to navigate the viewing window of your image.  
Note: the space bar on your keyboard when held down will temporarily turn any 
tool into the hand tool.

Screen Modes
You can choose how the Photoshop workspace looks by selecting a screen mode

Hide/Show your Palettes
Sometimes Palettes can get in the way of working on an image. Use the Tab key on 
your keyboard to toggle the visibility of palettes on and off.
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Downloading Web Images

You can download an image from any webpage on the Internet and open it in 
Photoshop.  There are even useful search engines for finding images related to a 
specific topic or subject.  The most popular search engines are Google (www.google.
com -- cick on Images) and Ditto (www.ditto.com).

To download web images:

1. Navigate to the webpage that contains the image you want to download.

2. Right-click on the image (Ctrl + Click for Mac users: on a one-button mouse).

3. Select Save Image As... with the left mouse button. 

4. Navigate to your Documents folder and save (note the file name).

5. The image is ready to open in Photoshop.  Launch Photoshop.  Select File > 
Open.

About Copyright Laws:

Copyright and Fair use policies are complex and depend upon these 4 factors:

1. What is the character of the use? 

2. What is the nature of the work to be used? 

3. How much of the work will you use? 

4. What effect would this use have on the market for the original or for permissions if 
the use were widespread?

For further information on Evergreen’s approach, see http://www.evergreen.edu/dmca
Search for Creative Commons licensed content here, http://www.creativecommons.org
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Rotating & Cropping Images
No, we’re not talking about rotating your crops, well sort of. Often times scanned 
images are slightly askew and have excess that needs to be trimmed.

Rotate an Image
Select the Layer to be rotated. If it is a 
locked Background layer  you’ll need to 
either rename the layer or make a copy 
of the layer.

Choose Edit > Transform > Rotate

Grab a corner of the image and spin! 

If your not good at eyeballing what is 
parralel use a guide. Bring your mouse 
to the edge of the document window on 
the ruler and click hold and drag.

Rotate the Entire Canvas

1. Choose Image > Rotate Canvas...

2. Select Rotate Direction and 
Angle, you can also choose to Flip 
Horizontal or Vertical.

Crop an Image

Use the crop tool to define the 
area to crop. 
Note: You can also set the crop 
size using the options toolbar by 
defining Width: and Height: in pixels.  

Move the ‘handles’ to modify the crop area.

Double-click inside the area to be cropped (not the absolute middle) or click 
the check mark in the options toolbar to complete cropping.  (hit esc on your 
keyboard if you decide not to crop.)  

1.

2.

3.

4.

1.

2.

3.

a typical scanned photo
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Working with the Canvas and Image Size
The canvas size determines the available document size for your image. It is usually 
determined when you create your document. If your canvas is smaller than your image, 
the image will be cropped. You can view and change both the canvas and image size of 
your document... 

To view and/or change your image size
Image > Image Size displays the dimensions of your 
document. 

By changing the width or height value in the Pixel 
Dimensions you can resize your image. 

Alert: this will resize all layers in your document.

To view and/or change your canvas size
Image > Canvas Size enables you to increase or decrease the area in which your 
image resides. Setting the Anchor position orients the image relative to the new 
canvas size.

Image > Rotate Canvas 
allows you to change 
the orientation of your 
canvas. This will affect all 
layers in your document.
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Adjusting Colors
This is where Photoshop can really get fun. From correcting the yellow tint of a 
horrible snapshot to creating psychadelic, over-saturated vistas, color adjustments are 
a powerful tool in realizing your image.

Almost all of the color adjustments tools are 
located in the Image > Adjustments Menu.

Attention: Color adjustments will be applied to 
the active layer only. If there is a selection area 
it will only be applied withing the selectiona 
area.

Color Correction
Auto Levels
This is a quick and easy way to fix color 
problems in sanpshots. Try it out, it may or may 
not improve your image. If it doesn’t, you’ll 
need to consider another tool.

Levels
Select Image > Adjustments > Levels 
and drag and move the bottom slider 
in on both sides until they come right 
under an increase in the graph. 

Variations
Select Image > Adjustments > Variations 
and choose the image adjustment that suits you.  You can adjust the Shadows, 
Midtones, Highlights, and Saturation of the image.  The default is the midtones. 
(see image below)
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Desaturate
To convert a color image to greyscale select the layer to adjust and then go Image > 
Adjustments > Desaturate

Hue/Saturation
Choose a layer or a selection area of a layer an go Image > Adjustments > Hue/
Saturation. Grab a slider and have fun.

Note: Make sure the Preview box is checked so you can view your changes before 
you apply them.

Colorize (Tint)
To create a tint an image or create a sepia tone effect check the Colorize box in the 
Hue/Saturation window. 

Drag the Hue slider to adjust the tint color.

Drag the Saturation slider to adjust the amount of tint.

Adjustment Layers
Many of the these color adjustments are also available as Adjustment Layers. An 
Adjustment Layer is a type of layer that applies its affect to all layers beneath it.

To add an addjustment layer select its icon from the bottom of the Layers 
pallet and choose the type of Adjustment you’d like to apply.
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Saving for Web
Photoshop has a built in tool for generating images for the web, namely .jpg, .gif and 
png files. These file types are viewable by all web browsers and considered ‘universal’ 
file formats for images.

Select File > Save for Web.

Select the 4-Up Tab along the top so you can compare different quality options 
with the original. 
 
Note: Most photos look best saved as a .jpg. For line drawings and images with 
little color depth, saving as a .gif is usually best. 

The photo in the top left square is your original, uncompressed image.

Click on the photo at the top right and change the presets for that picture.

Click on the photo at the bottom left and try other options.  Note the quality of 
the image verus the file size

Once you’ve decided on the ‘best’ option for your image, select that ‘version’ in 
the window and click Save. 

Name the file and click Save. This creates a separate file from your Photoshop 
file with a .jpg or .gif extension.

1.

2.

3.

4.

5.

6.

7.

original image

presets

file size 
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Site Definition

This is the first thing  you must do once you open Dreamweaver and begin working on 
a website. Once you have set up a site on a specific (local) computer you do not need 
to define the site again.  If, however, you move to a new (local) computer you will need 
to define your site for that specific computer.

How to start and define a Site using the Advanced tab:

1. Select Site > Manage Sites > New > Site. 

ALERT: Do not select New > FTP & RDS Server!

2. Select the Advanced tab.

3. Define your local and remote settings:

Define Local Info:
Enter the name of your site next to Site Name:. For example: “Student 
Associates”.  This name is for your use only.

Choose a Local Root Folder that will contain all of your site’s files.  

Click the folder icon to the right of the Local Root Folder field.

Navigate to your Documents folder. You may need to click on 
the New Folder (Icon on PCs) in Documents and name the new 
folder.

Click Open.

Click Select.

Define Remote Info: (see image on next page)
Select FTP from the Access: drop-down list.  For FTP, first be sure you 
know the full Web address for your web space.

In the FTP Host box, type the IP address or name of the web server 
(i.e. academic.evergreen.edu).

In the Host Directory box, type the path to your web space folder (i.e. 
/s/smibet15 OR /curricular/program)

Type your Evergreen Login and Password in the appropriate boxes.

Click the Test button to verify you’ve entered the correct settings.  

4.  Click OK.  

5.  Click Done.

1.

2.

•

•

•

•

1.

2.

3.

4.

5.
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6. From the Files Panel, click the Connect   button on the toolbar to connect 
to the remote host.

Fill out the following form to keep track of your “remote” information.

FTP Host:  academic.evergreen.edu           

Host Directory:  ______________________________________

Login: ________________________________________________ 



pg. 11Dreamweaver MX 2004
Intro to Text

The Evergreen State College

  Introduction to Text

Adding text to Dreamweaver is as easy as using a word processor program. 

Adding Text to your Document

1. Make sure you have created a new 
document or opened an existing document. 

2. Make sure you are in Design View.

3. Simply click in the document window.  A 
cursor will blink to indicate insertion point.

4. Start typing.

Using Headings
 
There a six Heading styles to choose from: Heading 1 - 6. Heading 1 will provide the 
largest size font and Heading 6 the smallest. 

1. Highlight the block of text you want to change to a Heading.

2. Using the Properties Inspector Panel, click on the Format drop-down menu arrows.

3. Select a Heading you want to use. If you don’t want a Heading, choose None or 
Paragraph. 

Copy / Paste Text
 

1. Highlight the block of text you want to copy from any application.

2. Select Edit > Copy (or Ctrl/Cmd + C).

3. Go to Dreamweaver and click in the area where you want to paste the text.

4. Select Edit > Paste (or Ctrl/Cmd + V).

New Document Window

Properties Panel



pg. 12Dreamweaver MX 2004
Working with Images

The Evergreen State College

  Working with Images

Dreamweaver makes inserting images, rollover images and creating image maps easy. 

Inserting an Image 

1. Click your cursor where you’d like to place an image.

2. Select Insert  > Image or use the Image button  on the Common Window of the Insert Panel.

3. Locate an image file in the images folder of your site.

4. Click OK.

5. In the Alt field, add an Alt tag to the image by typing in a title for the image. The Alt tag 
specifies alternative text that appears in place of the image for text-only browsers or for browsers 
that have been set to download images manually. For visually impaired users who use speech 
synthesizers with text-only browsers, the text is spoken out loud. 

Note: Changing the size of an image in the Dreamweaver window does NOT change the file 
size.  To effectively resize and optimize an image, you must use an image editing program like 
Photoshop.

Rollover Images

A rollover image is an image whose display changes when the pointer is ‘rolled’ over it.  A 
rollover is created by attaching a “behavior” to an image.

1. Click your cursor where you’d like to place a rollover 
image.

2. From the Common Insert Panel dropdown select Insert 
Roll-over image 

    - Type the name of this rollover object in the image name

    - Browse to the original image and then the roll-over image

    - Give it an Alt text tag and provide the page that this 
rollover is linked to.

Alt field
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3. Preview in a browser. 

Image Maps
 

1. Select an image by clicking once on it.

2. In the Properties Panel, select a shape for the image map from the shapes available under the Map 
name field on the lower left.

3. Draw the area on the image that will become a link.  Move the selected area using the arrow keys.

4. With the Image Map area selected, use the Properties Panel to specify the name of the file to link 
to, the map name, and the Alt tag.  

5. You can alternatively click on the folder icon next to the link box 
or use the point to file icon to specify the local file to link to.  If it will 
be an absolute link, put the entire web address in the link field.

6. Preview in a browser.  The cursor should change to a hand over 
the ‘hot’ spots in your image, indicating a link.
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  Working with Links

A link, or hyperlink, is a reference in a hypertext document to another document or 
resource. Creating links in your site is an important activity for any web developer. 
What would HTML be without hypertext? 

Absolute versus Relative Links

1. An absolute link uses a complete path name to locate a file. 

For example: http://access.wa.gov

An absolute link does not change when the page that links to it moves.  (This is like 
putting a stamp on a letter to your next door neighbor, putting it into the mailbox, 
having it go downtown to be sorted, and delivered to your neighbor.)

2. A relative link is created in relationship to the referencing document.  For 
example: images/geoduck.gif     or      links.htm

A relative link can change if you move the referencing document.  (This is like 
walking a letter over to your neighbor’s house.)

This explanation is highly simplified.   There are a variety of conventions to learn 
that will aid you in choosing the correct link.

3. How Do I Know Which to Use?

A rule of thumb for absolute links:  Whenever the link is not on the same server, 
it is absolute. 

All files within your site folder should be relative links.

Files on the same server, but not in your site can also be relative links, but will 
work as absolute links as well.  For our purposes, we will use absolute links for 
all files outside of our personal folders.

How to Create an Absolute Link: 
 

1. Highlight the text or click on the image you want to become the link.

2. Go down to the Properties Panel and click in the Link box and type the address 
making sure to include http://.  Example: http://www.evergreen.edu

•

•

•

Link field
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How to Create a Relative Link:

1. Highlight the text or image you want to become the link.

2. Use the Properties Window to specify the name of the file to link to.  In this case, type 
‘syllabus.htm’ in the link box.  We will actually create this page later in the workshop.

3. You can also click on the folder icon next to the link box or use the point to file icon to 
specify the local file to link to.

How to Create a Named Anchor:

Anchors allow you to link to section further down in the current page or to a particular 
spot on another page.

1. Place the cursor insertion point where you want a named anchor (right in front of 
Week 1 on the syllabus).

2. Choose Insert > Named Anchor or use the Named Anchor button from the Common 
Insert Panel.

3. In the Anchor Name field, type a name for the anchor.

4. Go to the place where one will click to link to the anchor and highlight the text or 
image you want to link.

5. In the Link text box of the Property inspector, type a number sign (#) and the name 
of the anchor you provided in step 3 above (no spaces).

Note: Anchor names are case sensitive and require no spaces.
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  Working with Text to Create Custom Styles

Dreamweaver MX 2004 introduces CSS into formatting text automatically.  So, even 
if you’re doing what you normally do in Dreamweaver to format your text, CSS code 
is being created behind-the-scenes within the document. However, a more elegant 
solution, or way to format your text, would be to skip this section, move right on to 
CSS, and use an overarching linked stylesheet.  This section is just a little on-the-fly 
taste of what you can do with text. 

Changing the Font Size

1. Highlight the block of text you want to change.

2. Using the Properties Inspector Panel, click on the Size drop-down menu arrows.

3. Select a font size. In the menu, there will be several size choices. How you choose 
is up to you.  Here is how it breaks down:

- 9  to 36 points (similar to using Word or Excel)

- xx-small to xx-large (simlar to standard web sizes)

- Or, choose smaller and larger

- Or, there may be the old-fashioned standard web sizes: 1 to 5.

- Note: The default is 3 or 12 points.

To change the size again, simply follow the above steps once more.

4. In the Image Name field on the upper left side of the Property Inspector Panel, 
type an appropriate name.  (The Image Name field lets you name an image so you 
can refer to it with a scripting language such as JavaScript or VBScript.)

Changing the Font Style

1. Highlight the block of text you want to change.

2. Using the Properties Inspector Panel, click on the Size drop-down menu arrows.

3. Select a font series. In the menu, there will only be a select number of font 
choices and they will appear in a series separated by commas.  The reason is that 
the once your page is on the web, it is dependant on the client, i.e. the user looking 
at your page.  The person looking at your page must have the same fonts are their 
machine as you.  Here are some of the most common PC and Mac fonts include (as 
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you’ll see in the Dreamweaver Font drop-down menu):

Arial, Times New Roman, Tahoma, Helvetica, Courier, Verdana, Book Antiqua, 
Geneva, Palatino, Georgia, Times, Courier New. Or, you can simply say mono (i.e. 
Courier), serif (i.e. Times New Roman), or sans-serif (i.e. Arial) and receive the 
default.  The overall default font on the web is Times New Roman.

Bold, Italic, Underline
 
1. Highlight the block of text you want to change.

2. For Bold or Italic: Using the Properties Inspector Panel, click on the    
or  button.

For Underlining: Select Text > Style > Underline.

Changing the Font Color

1. Highlight the block of text you want to change.

2. Using the Properties Inspector Panel, click on the Color box drop-down menu.

3. Select a font color with your mouse.

Checking the Spelling

1. Select Text > Check Spelling (Shift + F7). 

Dreamweaver’s spell check works in similar fashion to MS Word, suggesting spelling 
changes and providing options to Change or Ignore.

Alignment

1. Highlight or click in the block of text you want to change.

2. Using the Properties Inspector Panel, click on any of the Alignment buttons.
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  Saving

Save first and save often! Dreamweaver has been known to crash at times.  Like any 
program that is memory intensive, it’s best to keep your left (or right) hand ready to do 
the keyboard shortcut for SAVE -- Cmd + S (Ctrl + S for PC user).

In Dreamweaver, on the title bar of your document, notice the asterisk when your 
document is not saved. 

Saving a New File 

1. In the document window, choose File > Save.

2. Make sure you save your document in your site folder.

3. Save your document consistently with either an .htm or .html extension. No 
spaces, you can use the _ underscore if necessary. The shorter the file name the 
better.

4. Click OK. 

Saving a Copy of your File

1. Select File > Save as...
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  Preview & Publish

Dreamweaver offers the opportunity to both preview your page in a web browser and 
upload your page for publishing. 

How to Preview your Page on a Browser:

1. Select File > Preview in Browser > Firefox. Or, you can choose another 
browser like Safari or Internet Explorer.

How to Publish Your Page or Site:

1. Select the file(s) in the Files panel, or 
your Local Root folder at the top of the 
Files panel. 

2. Press the blue Put arrow button  on 
the toolbar.

3. Choose Yes when asked to copy 
all dependent files.  This eliminates the 
need to publish all images and other files 
separately from your HTML file.

Moving Files Between Local and Remote 
 
There are three methods for moving files between the twin Local and Remote sites: 
Get, Put and Synchronize (discussed on next page). These are all done in the Files 
panel.

The green Get arrow button moves files from the Remote to the Local.  This 
command can be applied to an entire site, to a group of selected files within a 
site or to a single selected file.

The blue Put arrow button moves files from the Local to the Remote site.

Note: The GET and PUT commands can be applied to an entire site, to a group of 
selected files within a site or to a single selected file.

1. When you select the Get or Put command, Dreamweaver will ask if you want to 
move all associated files.  

If you have made text or formatting changes only, you can safely choose “no.”  

•

•

•

Use drop-
down menu
to change 
between Local 
and Remote 
Views
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However, if you have added images or changed a template, you should choose “yes.”  
Choosing “yes” in either circumstance will not cause problems.

2. Dreamweaver understands Associated Files to mean:

Images

Templates

Folders used for organizational purposes

Other linked documents (word, pdf, css, js, etc)

3. Use the drop-down menu at the top-right of the panel to change between Local and 
Remote View to get or put.  

Note: Always work and edit your pages in Local View.  Get your page files from Remote 
is needed.

How to Synchronize Your Site:

The Synchronize function examines the time 
stamp associated with each file and moves 
the most recent one where needed (remote 
or local).  This command applies to the 
complete site.

1. In the Files Panel submenu, select Site > 
Synchronize... command examines the time 
stamp associated with each file and moves 
the most recent one where needed.  

2. Using the top Synchronize drop-down, select Entire ‘Your Site’ Site.

3. Then, if you only need to ‘Get’ the newest files from the Web server, choose Get 
newer files from remote next to Direction.

Note: If you want to delete pages from your site, delete them in your Files Panel 
Local View and then select the option “Delete remote files not on local drive“ when 
synchronizing.

•

•

•

•

•


