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Workshop Objective

Design a basic 3 column brochure and newsletter:
This handout covers Document Set-up, working with Graphics and Text.

Document Setup - 3 column brochure

Before beginning, it is beneficial to gather all the details and information about your
document beforehand. Sketch out a rough draft simulation of what is needed and
where. Knowing the foundation will help you answer all your document setting

questions.

To start your document:
1. Choose File > New > Document
2. Type the Number of Pages in your field, in this case 2.

3. Facing Pages —gives you left and right-hand pages in your document (deselect
for brochure).

4. Use the Page Size drop-down menu to set the size of your page, in this case
Letter (Width and Height will be set automatically unless set to Custom).

5. Set orientation to Landscape (on the right).

6. Enter 3 as the Number of Columns and set the Gutter between the columns to
.1887 in.

7. Setting the Margins: choose .5 in all around.

8. Click OK.

To access your layout settings in an exisiting document
If you've already started a document, choose

1. File > Document Setup to adjust your page size and orientation

2. Layout > Margins and Columns to modify columns, margins and gutters
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Graphics

A variety of graphic file formats are compatible with InDesign —jpeg, png, eps, psd, ai,
pdf, tiff, ps. Others are not recommended: gif, pict, and bmp.

To place graphics in your document:

1. Choose File > Place (or Command + D). This opens the Place dialog box
2. Navigate to find your graphic file on your hard drive.

3. Click Open to load the graphic.

4. The loaded image cursor is ready to place the artwork, click where you want it
to appear.
5. Use the Selection tool h‘ to make any adjustments.

ALERT: make sure nothing is selected before you place your graphics other wise it
will be placed into the object selected

Cropping:

1. Simply drag the anchors of the selected graphic to crop

Scaling:

Use the Control bar
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1. Select your image and then look to the control bar at the top of your window

2. select your image and increase or decrease percentage

OR use the Scale Tool

1. Select the scale tool from the toolbar | .l

2. Grab a corner anchor and drag to the desired size
Note: this tool is difficult to control aspect ratio (width and height).

Rotating:

1. Select the rotate tool h‘"

2. drag a corner anchor to rotate
Viewing Graphics:

You can adjust the preview quality of graphics under View > Display performance
> Optimized Display, Typical Display or High Quality Display.

Note: Regardless of what preview quality you select, the document will always print
at the highest quality. Lower preview qualities reduce the load on your computer’s
cpu and memory which can be beneficial when working with large publications.
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Working with Text

Text Frames

To create a text frame:

There are basically two ways to create a text frame —using the Text tool or the
Place function (importing a text, Word, or Excel document already created).

T,

1. Select the Text tool
document, start typing.

and drag diagonally to create a frame on your

OR

1. Choose File > Place

2. Navigate to your file and select it and click open.

3. Notice the cursor now becomes a loaded text cursor and is ready for placement.

4. Single click to place your text on the page.

Text Flow

If you have more text than will fit in the the text box created you may need to flow
the text into another text box.

1. Text boxes that have more text than will display in the size allocated to the text
box have a red plus sign in the lower right corner

2. Click the red plus and notice that the cursor changes to the loaded text icon

3. Click in a new location in your document to create an additional text box that
flows the text from the orginal
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incididunt ut labore et deserunt mollit anim
preceeds  gajore magna aliqua. Ut - ¢ port
aftimy ad minim veniam id est laborum. o po
! where no
additional text
exists

click to flow additional
text to another text
box

Extra: Use the Shape tool to create geometric shapes other than a rectangle to hold
text.
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Other Text Flow Options
After importing a text file, you have two options for flowing text in your document.

To semi-autoflow text:
1. Use the Place command to load the text in the cursor.

2. Hold the Option key down; notice the change in the cursor.
3. Click inside the margin of your first page.

4. Repeat to place the rest of the text by holding down the Option key and clicking
in the following columns.

To autoflow pages with text:
1. Use the Place command to load the text in the cursor.

2. Hold the Shift key down; notice the change in the cursor.

3. Click inside the margin of your first page.

Formatting Text
If the Character palette is not visible, choose Window > Type and Table > Character

or use the Control bar at the top of your window.
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Text Wrap
Wrapping text around objects such as images, shapes or frames can give your

publication a unique look.

1. Select the object/frame that you want the text to wrap around.
2. Choose Window > Text Wrap.

3. Choose one of the following icons for how you want the text to flow around the

object.

4. Enter an amount in the offset fields to determine and control space between the
text and the object.
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Paragraph and Character Styles

Paragraph Styles allow you to save all of the parameters of custom paragraph
settings. You can create multiple paragraph styles and use them thoughout your
document to save time and maintain type consistency.

Create a Paragraph Style () [Basic Paragraph]
> acuon 5tEF|‘5
'EI im title
1. Select existing text that has the attributes s ma!n _
you'd like to clone 3 Plain description
© chunk heading
2. From the Paragraph Styles pallette click % action heading
tche New Style button. A new paragraph style i parsgraph Style 1
is created called Paragraph Style 1 with the iJ
attributes of whatever text was selected (&
__ RERIERLERE
3. To edit the Style double click on its name in
the Paragraph Styles palette create new
paragraph style

4. Choose from the many parameters listed on the left in the Modify
Paragraph Style Options window

5. Click OK to save your Paragraph Style

Parag rapH ftyl e Options

General Style Name: Paragraph Style 1
Basic Character Formats

Advanced Character Formats Basic Character Formats

Indents and Spacing

Tabs Font Family: Times

Paragraph Rules

Font Style: .Regular

Keap Options 1 )
Hyphenation Size: 12 pt a Leading: (14.4 pt)

Justification T
Kerning: = Metrics B Tracking: 0
Drop Caps and Mested Styles 9 9

a
v
a
v

gullets and Numbering Case: MNormal B Position:  MNormal B

Character Color

-

OpenType Features

Underline Options 2 Underline E Ligatures 2 No Break
Strikethrough Options z Striketh I’Dl.lgh
1 Preview ( Cancel ) 6—9!(—;

Apply your Paragraph Style
1. With the Type tool, place your on the line of text you'd like the style applied to
2. Single click the style in the Paragraph Styles palette

Note: Character Styles are created and applied in much the same way. The main
difference between the two is that character styles only app]y to sections of selected
text, not the entire paragraph. In genera], you will most common]y use paragraph

styles.
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Color

In general, printing presses use the CMYK model of color for printing publications,
called 4 color printing.

The Color & Swatches palette: ®

1. If the Color palette is not visible, choose Window ¥
el

> Color to open.
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2. From the Palette drop-down arrow, choose
CMYK.

3. Select the Eyedropper tool f‘ from the tool|

box and click on a graphic in the document to select

a matching color.

3 Tint: (100 [¢] %

[Registration] "

4. From the Palette drop-down arrow, choose Add to
Swatches.
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C=0 M=100 ¥=0 K=0
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5. If the Swatches palette is not visible, choose Window >
Swatches €=0M=0 Y=100 K=0
C=15 M=100 ¥=100 K=0

6. Double-click on the new swatch at the bottom of the CoLEMES S TARSG

. . . . C=100 M=90 ¥=10 K=0
swatches list—an edit window will appear.

C=0M=0Y¥=0K=100

C=0M=0Y¥=0K=1002

7. Deslect Name with Color Value and type in the name of

R=77 G=180 B=9%
your COlOI'.

” Swatches ‘cher Styles\iph St'yles\k_ed Stylesv(:,
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8. Change the Color Mode to CMYK.

9. Click OK.

You can also create your own color swatch in the Swatches palette:
1. From the Palette drop-down arrow, choose New Color Swatch

2. Choose a value from the CMYK Sliders or change the color mode and select a
color from one of the many palettes.

To create a Tint Swatch:

1. Select a color in the list you want to tint.
2. From the Palette drop-down arrow, choose New Tint Swatch.

3. Change the Tint percentage at the bottom of the window.

4. Click OK.
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Creating Basic Shapes and Objects

document.

k| &
Use the Shape tools to create objects on your ;& T
AR

Eu m [_] Rectangle Tool M

Jn, Lt () Hlipse Tool L

02 E D Polygon Tool

Stroke and Fill L_j] )-
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(Changing the border and interior color of objects [Registration]
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1. If the Swatches palette is not visible, choose 9 . X
Window > Swatches. B I:l Lol LSSl &
=
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2. Select the Stroke color or Fill color icon from the } [l c-75 M=5 v=100 k=0 X
Swatches palette. d - T
g B c-100mM-00¥=10k=0 7
3. Choose a color from the Swatches. E B c-cm=0v=-0k=-100 ] &
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Transparency Normal ) opacity: 100% 8]

Isolate Blending : Kmockout Group

SV ©
L]

Transparency enables you to see through objects.

| Transparency =nt

1. Select an object with the Arrow tool.

2. If the Transparency palette is not visible, choose
Window > Transparency.

3. Click on the Opacity drop-down arrow to slide the transparency value down.
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Layers

Maintaining individual Layers of the separate parts of your publication gives you more
control, flexibility, and efficiency when working on your document. Some designers
group document objects into categories: text, graphics, photos. Most others keep
every object separated and identified for even greater mobility and management. The
Layer listed at the top in the Layers Palette is on top in your document and will cover
anything underneath, unless you change the transparency setting.

AAn
[ Pages ™ Layers ™ Navigater (+)
o O Layer 1 ﬁg

1 Layer | &l | @ [%

To create and name a layer:

1. If the Layers palette is not visible, choose Window > Layers to open.
2. Double-click on Layer 1 to rename the layer and view that layer’s options.

3. Click OK.

800

4. Click on the Create New Layer :

_| P :l Mewvi 3

button at the bottom of the palette. ages Layers \""L gator Q
i M graphics ,ﬁ

Notice how each layer produces a
different color when selecting objects & I text
in the document area with the Arrow

tool.

5. Double-click to rename the new

layer. 2 Layers | =1 | jinj |’f?

6. Make sure you are on the proper layer before placement.

Moving objects to other layers:

1. Make sure the layer is created and ready.
2. Select the object you want to move with the Arrow tool.

3. Select the Layer you want to move it to on the Layers palette list. Notice a dot
appears in the previous layer to the right of the layer name.

4. Drag the previous layer dot to the new layer.



