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Photoshop CS part 1
Photoshop is the premier digital photo editor application used for photo retouching, 
creating web images, film/video compositing, and other pixel/vector-based imagery.

Workshop Objective

Learn to create and capture/scan source files, work with image size, resolution, basic 
selection tools, layers and crop and rotating techniques. 

Getting Started
Quit all open applications
Single click Adobe Photoshop  from the Dock

Work Environment and Window Descriptions

The default workspace holds numerous tools and palettes that may be intimidating at 
first.  You can choose to work with them or without them, move them off-screen or 
even customize which palettes are visible.  Setting up your own personal workspace 
may take time initially or you may be fine with the default.  Either way you can get 
acquainted with many of the tools  and palettes by moving your mouse over them and 
reading the popup messages that appear. 

There are four main components in the Photoshop window environment:

Menu Bar:

Organized by function, press any menu heading to access dialog boxes, submenus, 
and commands.

Palettes:

There are 19 movable palettes. Each palette allows for easy access to different 
operations in Photoshop. Click a tab (the palette name) in a palette group to bring 
that palette to the front. Click the black arrow on the top-right of the palette 
to access more options and 
commands. There may also be 
icons at the bottom of the palette 
which enable you to add or 
remove items in the palette.



standard windowed mode   full screen w/ menu    full screen w/o menu
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Toolbox:

The Toolbox (usually on the left of the window) contains over 40 tools that 
turn your mouse into the tool you choose by clicking on to it.  Some tools 
have other related tools behind it to view and choose another tool from the 
fly-out menu.  Click on the itty bitty arrowhead in the bottom-right corner of 
the tool icon. You can also choose a tool by using its keyboard shortcut (i.e. 
T for the text tool). You can see the shortcut in parenthesis when you move 
your mouse over a tool icon.

Options Bar:

The options bar is used to choose settings for each tool. The bar 
changes depending on which tool is selected (e.g the Brush tool). Use 
drop-down menus to adjust and customize the tool.

Navigating in the Photoshop workspace:

Zoom
The Zoom tool is used to zoom into an area.

 Hold down the Option key while using the Zoom tool to zoom out.

 Note: Command  + / -  is a very useful keyboard shortcut for zooming in and out of 
images.

Hand
Use the hand tool to navigate the viewing window of your image.  
Note: the space bar on your keyboard when held down will temporarily turn any 
tool into the hand tool.

Screen Modes
You can choose how the Photoshop workspace looks by selecting a screen mode

Hide/Show your Palettes
Sometimes Palettes can get in the way of working on an image. Use the Tab key on 
your keyboard to toggle the visibility of palettes on and off.
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Downloading Web Images

You can download an image from any webpage on the Internet and open it in 
Photoshop.  There are even useful search engines for finding images related to a 
specific topic or subject.  The most popular search engines are Google (www.google.
com -- cick on Images) and Ditto (www.ditto.com).

To download web images:

1. Navigate to the webpage that contains the image you want to download.

2. Right-click on the image (Ctrl + Click for Mac users: on a one-button mouse).

3. Select Save Image As... with the left mouse button. 

4. Navigate to your Documents folder and save (note the file name).

5. The image is ready to open in Photoshop.  Launch Photoshop.  Select File > 
Open.

About Copyright Laws:

Copyright and Fair use policies are complex and depend upon these 4 factors:

1. What is the character of the use? 

2. What is the nature of the work to be used? 

3. How much of the work will you use? 

4. What effect would this use have on the market for the original or for permissions if 
the use were widespread?

For further information on Evergreenʼs approach, see http://www.evergreen.edu/dmca
Search for Creative Commons licensed content here, http://www.creativecommons.org
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Resolution

Image Pixels:

1. Any image on a computer 
screen is composed of pixels. 
Pixels are squares of light that 
are fixed in size and do not 
overlap.

2. PPI (Pixels Per Inch) 
indicates the number of pixels 
per inch that compose an image 
on screen. 

Monitor Resolution 
1. Defines the number of pixels 
available to display images on a 
computer screen in width and 
height. 

2. When Monitor Resolution 
increases, an image appears to 
shrink in relationship to the 
viewable area.

DPI and Print Resolution:

1. Printed images are composed of dots.

2. Dots are circles of ink on paper that may or may not be consistent in size and 
often overlap each other.

3. DPI (Dots Per Inch) indicate the number of dots per inch that compose an image 
on a physical surface (paper).

4. PPI and DPI are often misunderstood as being interchangeable.  They are 
related but represent different visual effects.  PPI determines an image’s relative 
size on screen, while DPI determines image quality on the printed page.  On screen, 
an image can be 72 PPI and still look good.  Printed, an image requires more 
information.
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Creating a New File for DV

An image can be created, opened, edited, and saved in over a dozen different file 
formats in Photoshop.  Of this large selection, most likely you’ll use only a handful 
on a regular basis.  PSD is the native Photoshop file format and is the preferred 
format  for creating a new file, especially if you are working with layers and want to 
make changes at a later time. Other formats include: JPG, GIF, TIFF, PDF, PNG. 

To Create a New File:

1. Select File > New. 

2. Enter a file name in the Name field. 

3. The Custom Preset allows you to determine your own image size (which you can 
change later), but there are Preset image sizes like Letter and Legal or for specific 
uses like Digital Video 

4. Choose NTSC DV 720 x 480 (with guides)

5. Click OK.

Once you start working on your new file, save as soon as possible as a .PSD 
(PhotoShop Document).
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Saving your work
As with most computer based work it is important to save your work frequently. If the 
computer crashes and you have not recently saved your work you may lose hours of 
creativity. 

To save
Go File > Save (or Command-S)

Name your file (keep the 3 character extension, usually .psd)

Specify a location

Choose the appropriate file Format (usually Photoshop)

Click Save

If this is the first time you’ve saved you will need to specify a file name, location and 
file type. Generally you will want to be saving in the native Photoshop file format 
.psd.

1.

2.

3.

4.

5.



pg. 7Adobe Photoshop 
Image & Canvas Size

Working with the Canvas and Image Size
The canvas size determines the available document size for your image. It is usually 
determined when you create your document. If your canvas is smaller than your image, 
the image will be cropped. You can view and change both the canvas and image size of 
your document... 

To view and/or change your image size
Image > Image Size displays the dimensions of your 
document. 

By changing the width or height value in the Pixel 
Dimensions you can resize your image. 

Alert: this will resize all layers in your document.

To view and/or change your canvas size
Image > Canvas Size enables you to increase or decrease the area in which your 
image resides. Setting the Anchor position orients the image relative to the new 
canvas size.

Image > Rotate Canvas 
allows you to change 
the orientation of your 
canvas. This will affect all 
layers in your document.
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Layers

Layers enable you to work with individual components of your graphic images.  They 
are accessible via the Layers palette (Window > Layers).  There are four aspects of 
layers you can use to your advantage: active layer (which can be duplicated, moved, 
locked, etc.), its stacking order, its opacity, and its blending mode. They are sometimes 
described as sheets of acetate film or transparencies with the top layer being the most 
visible.

Select a layer 
by clicking on its name. By Selecting a layer you are specify what youʼre going to be 
modifying 

Layer Visibility - Hide/View 
Click on the eyeball next to the layer name to ʻhide  ̓the layer. Click in the same area 
again to turn the eyeball back on and show the layer contents.

To work on the Background Layer
Duplicate it and work on a copy OR unlock it by double clicking on the layer and 
renaming it

Duplicate a Layer 
select Layer > Duplicate Layer with the layer to duplicate selected.  Give the duplicate 
layer a new name.  

To Add a New Empty Layer 
select Layer > New Layer OR click the New Layer icon on the Layers pallet

Delete layers 
by dragging the layer to the trash can in the Layers Palette

New   Delete

active, visible layer

background locked 
layer

hidden layer is linked 
to selected layer

layer ʻmini menuʼ

layer opacity
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Change layer stacking order 
select and drag a layer to its new position (top to bottom) in the Layers Palette

Modify layer opacity 
using the slider in the Layers Palette

Link Layers 
by clicking in the box next to the eyeball. A chain or link icon should appear and link 
this layer to the currently selected layer

Merge Down
merge two layers into one by selecting the layer above the one youʼd like to merge and 
go Layer > Merge Down

Copy a Layer to Another Document
make sure both documents are open and visible

highlight the layer in the layers palett of the layer youʼd like to copy

Click-hold-drag-and-drop that layer into the window of the document youʼd like 
to copy the layer to

History
Everything you do in Photoshop is recorded in the History Palette.

If you want to undo an action several steps after the fact you can select the state youʼd 
like to jump back to.

The number of steps you can undo depends on the 
history states setting. (In the Macintosh Classroom, 
the number of history states is set to 20.)

1.

2.

3.
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Creating a montage
You can combine multiple images into a single Photoshop document quickly and easily 
using  drag and drop. First choose a file to become your background document. This 
will be the file you will be adding images to. You can also create a new file to become 
your background document at the resolution and image size you choose.

To add images to your background document
Open both your background document and the files you’d like to add to the 
background.

Move the document windows (by dragging the top bar of the window) so that 
you can see both windows with the background image behind the document 
your copying from (see below).

Drag the background layer from the active document (the one on top) 
anywhere onto the canvas area of the background document.  

A copy of the active documents background layer will now appear in the 
background document.

Repeat the above steps with as many images as you’d like.

ALERT: if your active document is a .gif file you will first need to change 
it’s mode.

To change th mode of a .gif file go Image > Mode and select RGB

1.

2.

3.

4.

5.

1.

background document

active document
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Resize and Rotate Layers

Often you’ll want to resize, rotate or flip the contents of a layer.

To resize a layer:

Select Edit > Free Transform or Cmd-T

Grab a corner anchor and scale your image. Tip: hold down the shift key on 
your keyboard to retain the aspect ratio (width and height proportions).

Hit Return on your keyboard to apply the transform. (or hit the esc key to get 
out of trandform mode with resizing your layer).

To rotate a layer:

Select Edit > Free Transform or Cmd-T

Bring your cursor to a corner and until it turns into a curve

click hold and drag to spin your image

hit return on your keyboard to apply the rotation

To flip the contents of a layer:

Select Edit > Transform > Flip Horizontal (or Vertical)

1.

2.

3.

1.

2.

3.

4.

1.
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Selecting Areas of the Image
There many instances when you need to change or delete on a portion of your image. 
Choosing the appropriate selection tool for your image depends on many factors. 
Understanding how each selection tool works will help you to choose the best tool for 
the job and work more effectively.

Selection Tools
The selection tools all work in slightly different ways to achieve the same purpose: 
to define an area to move, change, or manipulate. Once a selection is made, it can be 
copied, pasted, erased, painted, or given an number of effects.  Areas not included 
in the selection will not be affected by any changes made to the selected area.

The Rectangular Marquee Tool
Makes rectangular selections (keyboard shortcut ‘M’) 
Hold down the Shift key to constrain it to a square

The Elliptical Marquee Tool
is accessed as a fly-out menu from underneath Rectangular Marquee Tool and 
makes elliptical selections 
Hold down the Shift key to constrain it to a circle

The Lasso Tool   
is used to create irregular selections

The Magnetic Lasso tool 
is accessed by holding down the Lasso Tool icon and is used to select an area with 
hard edges and high contrast backgrounds

Note: On selections with well-defined edges, try using a higher width and higher 
edge contrast.  On selections with softer edges, try using a lower width and lower 
edge contrast.  (Width and edge contrast can be entered in the Options palette.)  

The Magic Wand tool
makes selections based on color values. Note the tolerance setting in the Options 
Palette.  The following steps may be necessary to isolate an area:

 Click in the background area to select the area around the figure.  Shift click 
to add to the selected area.  Change the Tolerance setting if the too many or too 
little of the pixels you want are being selected.

1.

Selection Tips
Go Select > Inverse to reverse the selection.

To deselect an item choose Select > Deselect (or Cmd + D)

To add regions to your selection hold the shift key down and click

To subtracts area hold the  option (or alt) key down and click

Try Select > Modify > Expand or Contract to uniformally shrink or grow a 
selection


